Resultados 1 al 4 de 4

Tema: AC3SP.exe dejo de funcionar | Forums

  1. #1
    Junior Member
    Fecha de Ingreso
    18 ene, 13
    Mensajes
    6

    Angry AC3SP.exe dejo de funcionar

    bueno creo que muchos tienen este problema pero no encuentro una solucion definitiva,me dijeron jugarlo en modo seguro pero ya no pude pasar de donde llega connor por primvera vez a boston ni en modo normal ni seguro siempre me aparece el mismo error,

    alguien ha solucionado ese problema? minimo se me ha cerrado unas 200 veces en lo que llego jugado y no paso de la secuencia 5 y solo con 2 dias de haberlo comprado,creo que es la peor compra que hecho
    Citar Citar

  2. #2
    Senior Member
    Fecha de Ingreso
    27 jun, 12
    Mensajes
    2,041
    Hola dckmw,

    Te recomiendo que actualices el juego. Ayer salió el último parche: http://ubisoft-sp.custhelp.com/app/a...ail/a_id/17516

    Otra cosa, estos son los requisitos de AC3, tal vez, no cubras los requisitos mínimos.

    http://ubisoft-sp.custhelp.com/app/a...7419/related/1

    ¡Saludos!
    Citar Citar

  3. #3
    Junior Member
    Fecha de Ingreso
    18 ene, 13
    Mensajes
    6
    Ya descargue los parches y no me deja instalarlos me aparece este error,que sucede o como debo de hacerlo,tengo la persion deluxe de steam
    Última edición por dckmw; 18/01/2013 a las 16:47
    Citar Citar

  4. #4
    Junior Member
    Fecha de Ingreso
    22 abr, 13
    Mensajes
    5
    Yo tambien estoy en el mismo problema, pero el error me sale antes de llegar al menú, al iniciar el juego me pedía de actualizar, he llegado a la actualización 1.05, ya no hay más actulizaciones y sigue sin abrir el menú del juego.
    Por requisitos no será ya que supero los requisitos minimos:
    MINIMOS --> DISPONGO
    CPU: Intel Core 2 Duo E8200 (2,66MHz) --> intel core 2 quad 6600 (2,40MHz) [20Mhz menos pero el doble de nucleos]
    RAM: 2GB (se recomiendan 4) --> 3GB (a medio camino de lo recomendado pero superando los minimos)
    VGA: de 512MB con shader 4.0 --> 2 tarjetas GeForce 9600 GT de 512MB cada una configuradas en SLI que soportan shader 4.0
    DirectX: version 11 --> instalado y fincionando
    Tarjeta sonido: Compatible directX (se recomienda tener 5.1) --> Tarjeta sonido compatible directX con capacidad de 7.1 (aunque sólo dispongo de un equipo 5.1)
    HDD: 17GB--> espacio de sobra...
    DVD-ROM: Lector de doble capa --> Ya me diras como lo instalo si no ¬¬

    Me olvidaba poner que trabajo bajo windows 7 32bits (por eso solo tengo 3GB de RAM)
    Última edición por Dravish0; 22/04/2013 a las 10:20
    Citar Citar

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •