PDA

Ver la Versión Completa : Assassin's Creed se cierra solo



alexsg180698
27/10/2017, 09:35
Hola buenas, el juego se inicia normal pero al darle a jugar inicia una pantalla de carga y al cabo de como 10 segundos o así el juego hace un pantallazo negro y empieza a parpadear y se cierra automáticamente. También probé haciendo una prueba de rendimiento y ocurre exactamente lo mismo.
Mi pc tiene:
- 16GB de RAM.
- Windows 8.1.
- Procesador Intel i5 4690k 3.50 GHz.
- Gráfica Nvidia gtx 960 4GB.

CRONOGEO
27/10/2017, 09:41
Ve a Uplay > Assassins Creed Origins > Propiedades > Comprobar Archivos

alexsg180698
27/10/2017, 09:45
Lo hice y dijo que todos los archivos estaban bien y no cambió nada.

CRONOGEO
27/10/2017, 10:06
Buenas,

Hay un problema conocido que provoca un crasheo en sistemas de 32 bits, es ese tu caso?

Ragnar_Drifter
27/10/2017, 10:11
Buenas,


Si estás con 32 bits, te recomiendo pasar a 64 y además recomiendo firmemente instalar la última ISO de Windows 10. ¿Tienes NVIDIA GeForce Experience instalado, logueado y actualizado? ¿Cual es tu placa base?

alexsg180698
27/10/2017, 14:49
Tengo 64 bits y lo unico que no tengo son los drivers de la tarjeta gráfica actualizados. La placa base es una Asus H97 Pro gamer

CRONOGEO
27/10/2017, 14:52
Y no tienes actualizados los driver de la tarjeta gráfica porque....

Guillermoto.
27/10/2017, 16:01
A mi me ocurre lo mismo y lo tengo todo, drivers actualizados, windows 10 64 bits y archivos del juego correctos ... reservar con antelación para que esto te ocurra el día del lanzamiento

Ragnar_Drifter
27/10/2017, 16:44
¿Tienes Ai Suite 3 instalado? Instala Nvidia Geforce Experience y actualiza todo.

https://www.asus.com/es/Motherboards/H97PRO/HelpDesk_Download/

argos615
28/10/2017, 04:15
Tengo el mismo problema i7 5820k 16gb ram gtx1060, reinstalare el sistema operativo y vere si arranca el juego con todo lo probare en otra maquina i5 7400 8gb gtx 1050ti para ver si es mi pc o que sera. Vi en otros foros en internet que recomiendan reinstalar sistema, o el juego (si ya nada mas sirve, como ultima solucion) y de preferencia arrancar el juego desde el disco principal donde esta el sistema operativo.

Guillermoto.
28/10/2017, 13:59
Duplicado

boboludo83
29/10/2017, 14:36
otro con el mismo problema

CRONOGEO
29/10/2017, 14:53
El cierre repentino del juego está en conocimiento de Ubisoft y aunque ha identificado parte del problema (los que usan sistemas 32 BITS) sigue investigando los casos de 64

Ubi-Tali
02/11/2017, 10:21
No olvidéis echar un vistazo a la lista de problemas conocidos, que vamos actualizando conforme se añaden/resuelven problemas. Quizá ahí encontréis el problema que reportáis. En caso contrario, acudid al soporte para recibir ayuda: https://support.ubi.com/es-es

Guillermoto.
02/11/2017, 12:50
Llevo desde el primer día con el problema de que el juego no me arranca y con el servicio técnico pero a día de hoy sin solución aun, hoy se ha instalado un parche de 1,7 Gb el cual no me ha solucionado aun el problema.
La verdad que estoy un poco cansado de estar horas y horas probando cosas y configuraciones.
Yo lo siento mucho pero creo que no volveré a comprar ningun juego de ubisoft.

Ubi-Tali
02/11/2017, 13:27
Llevo desde el primer día con el problema de que el juego no me arranca y con el servicio técnico pero a día de hoy sin solución aun, hoy se ha instalado un parche de 1,7 Gb el cual no me ha solucionado aun el problema.
La verdad que estoy un poco cansado de estar horas y horas probando cosas y configuraciones.
Yo lo siento mucho pero creo que no volveré a comprar ningun juego de ubisoft.

Pero, ¿qué te comentó el soporte técnico cuando te pusiste en contacto con ellos? ¿No te dieron ninguna solución?

Guillermoto.
02/11/2017, 18:39
Pero, ¿qué te comentó el soporte técnico cuando te pusiste en contacto con ellos? ¿No te dieron ninguna solución?

Todo las soluciones del servicio técnico las he probado y aun así no funciona, desista la, instala, borra, ejecuta, etc....
Horas y horas detrás del juego probando cosas y nada, sigue sin funcionar.
Estoy siguiendo el hilo del foro en ingles y allí hay mucha mas gente con el problema y tampoco tienen una solución aun ni con el ultimo parche, aquí parece que hay menos gente exponiendo su problema o bien a todos les funciona.

cidhomer
19/11/2017, 17:15
Hola,mi pc es nuevo de hace 3 semanas , i7-7700k, gtx 1060 ,todos los driver al día , he estado jugando unos dias al juego y todo perfecto, pero ahora de golpe se me cierra sin dar avisos, da igual si es en la pantalla principal como después de 30 minutos de juego, espero que se solucione pronto

CRONOGEO
19/11/2017, 17:24
Vete a Uplay > ACO > Propiedades > Comprobar archivos

cidhomer
19/11/2017, 18:31
el juego me dice que está actualizado y que no hay ningun archivo dañado ,ha sido de golpe, de un día para otro sin tocar nada

BieSlow
19/01/2018, 02:23
Lo pudiste arreglar amigo?

IST_Cerbero
27/02/2018, 23:07
Mensaje borrado por moderación, ya que es un copy/paste

zbasterman
07/08/2018, 12:22
Hola,

me pasa lo mismo que al resto de compañeros. Tengo nivel 35 y nunca antes me había pasado. Las características de mi portátil PC:

MSI GL72 7RD-075XES Intel Core i7-7700HQ
RAM de 8 GB
nVidia Geforce GTX 1050 2 GB

Un saludo y gracias de antemano

Angi_AN
07/08/2018, 14:30
Hola,

me pasa lo mismo que al resto de compañeros. Tengo nivel 35 y nunca antes me había pasado. Las características de mi portátil PC:

MSI GL72 7RD-075XES Intel Core i7-7700HQ
RAM de 8 GB
nVidia Geforce GTX 1050 2 GB

Un saludo y gracias de antemano

¿Has actualizado todo? Prueba esto: Uplay > ACO > Propiedades > Comprobar archivos

zbasterman
07/08/2018, 17:53
Hola de nuevo,

sí. He comprobado los archivos, he reiniciado el ordenador y me sigue pasando. Me sale este mensaje:
https://ibb.co/by9TQe

Un saludo

zbasterman
07/08/2018, 17:54
El mensaje que me aparece cuando se cierra el juego: https://ibb.co/by9TQe

Angi_AN
07/08/2018, 18:18
Prueba a seguir estos pasos: https://support.ubi.com/es-ES/faqs/000025513/General-PC-Troubleshooting

Si sigues sufriendo problemas, envía un ticket a soporte: https://support.ubi.com/

franked94
26/04/2019, 09:12
lo solucionaste ?