PDA

Ver la Versión Completa : Fallo al iniciar el juego, no hace nada.



Stark_0304
24/06/2018, 22:29
Buenas,

escribo este post por si sabéis que puede ocurrir. Justo al iniciar el juego, me sale el cuadrado pequeño inicial del juego, al instante desaparece y no llega a arrancar, no hace nada. He probado de todo, he instalado versiones anteriores del controlador de nvidia ( ya que leí que hace 2 años hubo problemas con eso ), he modificado el acceso directo para que arranque como Windows 7 en vez de Windows 10, modo administrador, desactivado antivirus, etc... pero sigue exactamente igual, Por problemas de requisitos no es ya que tengo juegos gráficamente mas pesados y no hay problema. Incluso he pensado que podía ser fallo de Uplay pero tengo assassins creed origins y no me da problemas al jugar.

Espero vuestra ayuda,
Gracias de antemano.

CRONOGEO
24/06/2018, 23:56
Igualmente, postea los requisitos y haz una comprobación de archivos

Sr.Quiroz
06/07/2018, 04:16
somos dos a los q no les funciona el juego también intente de todo mucho menos creo q sea errores de pc o algo por el estilo ya q the crew 2 me funciona correctamente espero den alguna solución!

Crazynem
14/07/2018, 21:23
Si no os importa no poder jugar a las opciones online, a mi me ha funcionado lo siguiente:

En Uplay, en la ficha del juego, id a Propiedades y donde pone Argumentos de ejecución de juego, añadid lo siguiente -eac_launcher

Hay que añadir también el guión medio del principio, sin espacios.

Lo malo es que con eso se desactiva el programa Easy Anti Cheat, así que sólo se podrá jugar al juego en solitario.

Ahora cuando le deis a Jugar, ya debería de abrirse el juego.