1. #1
    Avatar de Ubi-Tali Community Representative
    Fecha de Ingreso
    17 may, 17
    Ubicación
    Newcastle upon Tyne
    Mensajes
    1,154

    [PC] Solución para la pantalla en negro al iniciar el juego

    Hola a todos,

    Para los jugadores de PC que vean la pantalla en negro al iniciar el juego, pulsar alt+intro para cambiar de pantalla completa a modo ventana solucionará el problema. Esto hace que vuelva la imagen al juego. El equipo sigue investigando el problema.
     1 people found this helpful
    Share this post

  2. #2
    hola señores de UBISOFT el problema persiste si aprietas alt+intro
    Share this post

  3. #3
    Avatar de agujoker Recluta
    Fecha de Ingreso
    28 nov, 17
    Mensajes
    1
    Hola el problema me aparece igual, crashea el juego y me aparece una ventana para enviar un reporte a uplay. Por favor quiero la soluciÓn compre el juego y solo pude jugarlo una vez.
    Share this post

  4. #4
    Avatar de Raykomaru4 Recluta
    Fecha de Ingreso
    06 dic, 17
    Mensajes
    1
    Hola muy buenos días, saludos desde Venezuela. Un amigo me regalo el juego para PC, pude jugarlo una vez probando el juego....cuando conecte otra pantalla para hacer gameplays del juego, me salio la configuración de resolución de pantalla y le di a la acción, mantener la misma configuración y no hacer la misma pregunta. El juego carga con normalidad pero cuando aparece la opción del menú donde indica presionar ENTER, hasta ahí se queda el juego...y solo muestra a sombra negra de carga. Osea solo lo pude jugar una vez.

    Yo creo que tiene que ver con el problema del auto guardado, porque cuando abrí el menú para guardarlo donde me quede, me fije que el auto guardado no estaba funcionando. Me pareció extraño pero no le di mucha importancia y sobrescribir la información que me salia 0:00:00 tiempo por la que tenia, y al revisar, quedo guardado, apaque la PC y ya saben el resto de lo que sucedio cuando queria hacer mi gameplay.
     1 people found this helpful
    Share this post

  5. #5
    Avatar de Ubi-Tali Community Representative
    Fecha de Ingreso
    17 may, 17
    Ubicación
    Newcastle upon Tyne
    Mensajes
    1,154
    Hola,

    Para solucionar problemas técnicos si ya habéis probado la solución que os he puesto, por favor contactad con nuestro soporte técnico. Ellos os ayudarán a resolver el problema: https://support.ubi.com/es-es.

    Un saludo, y sentimos las molestias.
    Share this post

  6. #6

    solucionenlo ya desde 2017 van diciendo arreglar hasta hoy sigue con ese error

    solucionen esto no sirve el alt mas intro esto me enoja y espero que ya se solucione esto inmediatamente ya que tuvieron un año para solucionar y persiste este error espero una respuesta .
    Share this post

  7. #7
    Avatar de CRONOGEO Moderator
    Fecha de Ingreso
    11 ene, 16
    Ubicación
    España
    Mensajes
    5,375
    Share this post